n-wp.ru — блог о WordPress

Как проверить плагины на совместимость с новой версией WordPress

При обновлении WordPress первое, с чем сталкиваются пользователи — это с несовместимостью некоторых плагинов. Блог начинает «колбасить», важные плагины отказываются работать, а иногда весь блог вообще отказывается загружаться, и помогает только удаление плагинов в речную через FTP-доступ. Как избежать таких неприятных моментов? Да очень просто — воспользоваться плагином, который проверяет себя и другие плагины на совместимость с новой версией движка.

WordPress Plugin Compatibility Checker включает в свою базу более 5000 плагинов.

tiaurus-0228

Скачать плагин WordPress Plugin Compatibility Checker : http://plugincheck.bravenewcode.com/

P.S. Конечно, в последнее время разработчики WordPress стали больше уделять внимания плагинам для своего движка, и одним из показателей стабильности их работы являются оценки на официальном сайте, которые ставят сами пользователи. Тем не менее плагин интересен тем, что в нем есть те плагины, которых нет на официальном сайте.

5 комментариев