Как проверить плагины на совместимость с новой версией WordPress

При обновлении WordPress первое, с чем сталкиваются пользователи — это с несовместимостью некоторых плагинов. Блог начинает «колбасить», важные плагины отказываются работать, а иногда весь блог вообще отказывается загружаться, и помогает только удаление плагинов в речную через FTP-доступ. Как избежать таких неприятных моментов? Да очень просто — воспользоваться плагином, который проверяет себя и другие плагины на совместимость с новой версией движка.

WordPress Plugin Compatibility Checker включает в свою базу более 5000 плагинов.

tiaurus-0228

Скачать плагин WordPress Plugin Compatibility Checker : http://plugincheck.bravenewcode.com/

P.S. Конечно, в последнее время разработчики WordPress стали больше уделять внимания плагинам для своего движка, и одним из показателей стабильности их работы являются оценки на официальном сайте, которые ставят сами пользователи. Тем не менее плагин интересен тем, что в нем есть те плагины, которых нет на официальном сайте.

Автор tiaurus 2182 Articles
Являюсь создателем n-wp.ru — блога о WordPress для новичков. Мне интересно многое, поэтому еще я сделал 123-box.ru — блог о программах для Windows, и tiaurus.info — блог о красоте.

5 Комментарии

  1. точнее, не ставить, а проверять. потому, что это — не плагин вроде бы, а просто страница (я излазил весь сайт автора в поисках ссылки туда, но не нашёл).
    к тому же, не актуально. только-что обновил Collapsing Links, выдало какую-то ошибку (х_х). посмотрел в той таблице — написано, что макс. версия WP нужна 2.5, а у меня в 2.7.1 спокойно работал. до обновления.

Оставить комментарий

Ваш электронный адрес не будет опубликован.


*