Как, сделать так, чтобы при обновлении версии WP не устанавливались два дефолтных плагина

Как, сделать так, чтобы при обновлении версии WP не устанавливались два дефолтных плагина: «Акисмет» и «Хелло долли»?

psionic
Оцените автора
Добавить комментарий

  1. Grawl

    Вопрос задан тонко :) перешёл на другую CMS? :)

    Ответить
    1. psionic автор

      Нет, отчего же. Все тот же англицкий WordPress.

      Ответить
      1. Grawl

        Ладно.

        Ответить
  2. Что значит «время пошло»? Вы у себя в блоге так же пишете?

    Ответить
    1. psionic автор

      А у меня нет блога. Ну твиттер я не считаю за блог :)

      Ответить
    2. Grawl

      Согласен, вопрос может быть понят как обидный.

      Ответить
      1. psionic автор

        Ну может понят, а может и не понят. Не думаю, что фраза «Время пошло» которая является цитатой из программы «Что? Где? Когда?» может кого-то обидеть :)

        Ответить
        1. Grawl

          Отмазался :)

          Ответить
  3. Grawl

    Технически, думаю, может реализовываться следующими путями:
    1) При обновлении качать какой-то не оригинальный дистр WP без плагинов Akismet и Hello Dolly.
    2) После обновления какой-то скрипт/плагин будет их удалять.
    3) На хостинге в виртуальной машине будет висеть демон, настроеный на перехват архивов с дистрибутивами WP, который будет перепаковывать эти самые архивы, исключая из них неугодные плагины.

    Ответить
  4. Вам нужно, наверное, сделать свою сборку WordPress, без этих двух плагинов.
    сделать свою сборку WordPress — http://www.chanishvili.org/kak-sdelat-svoyu-sborku-wordpress/

    Ответить
  5. Sergey Biryukov

    В WordPress 3.2 должно обновляться только ядро (и только изменённые файлы).

    Ответить